Pesquise no PCFórum - Digite sua dúvida aqui
Bem-vindo, Visitante. Por favor efetue Login ou Registre-se
PCFORUM.com.br

    
Notícias:
  Home Fórum Notícias Anuncie AjudaLoginCadastre-se  
 

Teclas Alt + 166 e Alt + 167 não fucnionam!! (Lido 7883 vezes)   
dersonpg


Offline

YaBB Rulez!

Postagens: 88
Natal/RN
Teclas Alt + 166 e Alt + 167 não fucnionam!!
07.01.2007 às 21:26:58
 
Olá turma!

    Preciso da ajuda de vocês para sanar o seguinte problema: acabei de formatar minha máquina e, após instalar o Office 2003 fui digitar um texto e precisei usar os caracteres: sobreescrito "ª" (tecla Alt + 166) e o sobreescrito "º" (tecla Alt + 167). Meu teclado é o "tipo americano" e está configurado corretamente (Estados Unidos e Estados Unidos Internacional). Todos os acentos, números e outros caracteres estão funcionando corretamente. Qual o procedimento para fazer com que essas teclas funcionem para exibir aqueles caracteres?

                                               Indeciso
Voltar ao topo
 
 
Visualizar Perfil   IP registrado
PCRobô
Divulgador

Online

PCFórum, o mais completo fórum de informática do Brasil!

Postagens: 99999999
Brasil
Gênero: male
Anúncios

Voltar ao topo
Email Visualizar Perfil IP registrado
Matheus.C


Offline

Linux User #\501785

Postagens: 1890
Rio Grande do Sul
Re: Teclas Alt + 166 e Alt + 167 não fucnionam!!
Resposta #1 - 13.02.2009 às 15:48:16
 
Já tentou colocando um teclado ABNT2, e configurando-o para este??
Voltar ao topo
 
 
Visualizar Perfil   IP registrado



Visite nossa página inicial e veja mais dicas e conteúdos! Clique aqui!!