Pesquise no PCFórum - Digite sua dúvida aqui
Bem-vindo, Visitante. Por favor efetue Login ou Registre-se
PCFORUM.com.br

    
Notícias:
  Home Fórum Notícias Anuncie AjudaLoginCadastre-se  
 

[Resolvido] Problemas no spooler (Lido 9211 vezes)   
Danih29


Offline

Indique o PCFORUM
para seus amigos!

Postagens: 2

[Resolvido] Problemas no spooler
28.06.2008 às 13:45:42
 
Oi,gente. Keria pedir uma ajuda. Já tô arrancando os meus cabelos d desespero!!!
Eu tô tentando imprimir mas aparece q ñ tem impressora instalada, eu vou instalar e aparece uma mensagem do spooler. Até uma semana atrás tava imprimindo d boa, mas agora tá assim. Alguém sabe o q pode ser? Minha impressora é uma multifuncional Epson Stylus CX5600.
Já tentei ativar o spooler, já tentei td q vi nos fóruns mas nada resolve. Aparece um erro 1053. Ontem baixei uns négócios no 4shared. Será q algum vírus pod ter feito isso?

Ai, socoooooooooooooorro!!!
Agradeço se puderem me ajudar!!!
Voltar ao topo
 
« Última edição: 04.07.2008 às 19:56:34 por Danih29 »  
Visualizar Perfil   IP registrado
PCRobô
Divulgador

Online

PCFórum, o mais completo fórum de informática do Brasil!

Postagens: 99999999
Brasil
Gênero: male
Anúncios

Voltar ao topo
Email Visualizar Perfil IP registrado
crazy@psychiatrist®
Moderador desta área
Moderador Voluntário

Offline

Online/Offline,
sempre de olho no
fórum!

Postagens: 7972

Re: Problemas no spooler
Resposta #1 - 28.06.2008 às 13:57:08
 
Danih29 escreveu em 28.06.2008 às 13:45:42:
Oi,gente. Keria pedir uma ajuda. Já tô arrancando os meus cabelos d desespero!!!
Eu tô tentando imprimir mas aparece q ñ tem impressora instalada, eu vou instalar e aparece uma mensagem do spooler. Até uma semana atrás tava imprimindo d boa, mas agora tá assim. Alguém sabe o q pode ser? Minha impressora é uma multifuncional Epson Stylus CX5600.
Já tentei ativar o spooler, já tentei td q vi nos fóruns mas nada resolve. Aparece um erro 1053. Ontem baixei uns négócios no 4shared. Será q algum vírus pod ter feito isso?

Ai, socoooooooooooooorro!!!
Agradeço se puderem me ajudar!!!

«Danih29»

No gerenciador de dispositivos os drivers da mesma está tudo ok? Quanto saber se trata-se de infecção, leia o tópico indicado com ATENÇÃO pra não postar em lugar errado, faça um log do hijackthis para ser analisado, veja como FAZER e ONDE POSTAR:»»»entre aqui««« aguardamos pelo seu log na seção correta (não poste ele aqui)

«Crazy@Psychiatrist®» Ps. Alguma dica resolveu seu problema? Retorne para que todos saibam!
Sorriso
Voltar ao topo
 
 
Visualizar Perfil   IP registrado
julie


Offline



Postagens: 988

Re: Problemas no spooler
Resposta #2 - 28.06.2008 às 14:50:11
 
Danih29 escreveu em 28.06.2008 às 13:45:42:
Oi,gente. Keria pedir uma ajuda. Já tô arrancando os meus cabelos d desespero!!!
Eu tô tentando imprimir mas aparece q ñ tem impressora instalada, eu vou instalar e aparece uma mensagem do spooler. Até uma semana atrás tava imprimindo d boa, mas agora tá assim. Alguém sabe o q pode ser? Minha impressora é uma multifuncional Epson Stylus CX5600.
Já tentei ativar o spooler, já tentei td q vi nos fóruns mas nada resolve. Aparece um erro 1053. Ontem baixei uns négócios no 4shared. Será q algum vírus pod ter feito isso?

Ai, socoooooooooooooorro!!!
Agradeço se puderem me ajudar!!!




Não deixe de postar o log conforme sugerido porém pode ainda tentar o seguinte, se ainda não tentou :

No prompt de comandos digite as linhas abaixo, uma de cada vez, tecle enter após cada uma delas:

cd c:\
sc config spooler depend= RPCSS start= Auto
net start spooler
exit


Voltar ao topo
 
 
Visualizar Perfil   IP registrado
Danih29


Offline

Indique o PCFORUM
para seus amigos!

Postagens: 2

Re: Problemas no spooler
Resposta #3 - 04.07.2008 às 19:55:47
 
Gente, vlw pela ajuda.
Realmente era um vírus. O spooler ñ ativava d jeito nenhum.
Um colega conseguiu arrumar o problema passando o HijackThis.
Mto obrigado pela atenção d vcs!!! Piscando
Voltar ao topo
 
 
Visualizar Perfil   IP registrado



Visite nossa página inicial e veja mais dicas e conteúdos! Clique aqui!!