Pesquise no PCFórum - Digite sua dúvida aqui
Bem-vindo, Visitante. Por favor efetue Login ou Registre-se
PCFORUM.com.br

    
Notícias:
  Home Fórum Notícias Anuncie AjudaLoginCadastre-se  
 

Páginas: 1 2 
Drive de som instalado corretamente e pc sem som (Lido 28453 vezes)   
Bruna Roma


Offline

Indique o PCFORUM
para seus amigos!

Postagens: 1

Drive de som instalado corretamente e pc sem som
19.07.2008 às 17:38:47
 
Boa tarde,
Sou nova no forum e estou com um problema pois acidentalmente deletei meu drive de som e assim que desinstalei restaurei o computador e instalei de novo pelo windows,o drive estava instalado e era localizado mas o som não saia...resolvi então instalar o drive atraves dos cds originais e foi o que eu fiz porem novamente o computador continua sem som.

O drive é ac97,fiquei em duvida se postava aqui ou na seção de drives,mas como o problema não esta aparentemente no drive e sim na configuração optei por postar aqui.

Usei a busca tambem mais so encontrei problemas parecidos com respostas que não foram eficientes.

Obrigada....
Voltar ao topo
 
 
Visualizar Perfil   IP registrado
PCRobô
Divulgador

Online

PCFórum, o mais completo fórum de informática do Brasil!

Postagens: 99999999
Brasil
Gênero: male
Anúncios

Voltar ao topo
Email Visualizar Perfil IP registrado
Ptkfenelon


Offline

não á assunto chato,
apenas escritores
chatos.

Postagens: 428

Re: Drive de som instalado corretamente e pc sem som
Resposta #1 - 19.07.2008 às 21:46:17
 
entre no site do fabricante da sua placa mãe, e verifique ce tem algum driver atualizado, tente ver também no painel de controle em "sons e dispositivos de audio" se o volume está normal.
Voltar ao topo
 
 
Visualizar Perfil Ptkfenelon   IP registrado
Sirius_Black


Offline

Indique o PCFORUM
para seus amigos!

Postagens: 144
AZKABAN
Re: Drive de som instalado corretamente e pc sem som
Resposta #2 - 21.07.2008 às 09:19:51
 
Veja se está tudo configurado, va em painel de controle >sons>dispositivos de audio e veja o som , veja se está tudo certo, se não tem nada desabilitado....
Vc já viu se os cabos atras do pc estão conectados de forma correta?
Verifique se as caixinhas de som estão funcionando, teste as em um outro pc.....
veja se as mesmas estão conectadas de forma correta no micro, etc
Flw! Piscando
Voltar ao topo
 
 
Visualizar Perfil   IP registrado
Manosorriso


Offline

jorgecmariano2100@ho
tmail.com

Postagens: 778

Re: Drive de som instalado corretamente e pc sem som
Resposta #3 - 21.07.2008 às 09:30:21
 
Se sua placa de som está instalada corretamente, então ela pode estar desabilitada na BIOS.
Faça o seguinte.
Reinicie o computador, e na volta na primeira tela de boot , rapidamente vai clicando varias vezes na tecla delete até aparecer a tela setup.
Agora vai com a seta do teclado nos setores e pressione enter até achar ( ESC para voltar aos setores).
Algo mencionado como audio, e veja se está disabled.
Se tiver clique na seta + do teclado para enabled.
Pronto
Dê ESC  no teclado e F10 para sair salvando. ( Save Exit)
Veja se está Y e enter...........
Se o caminho informado pelos colegas acima e este como final não resolver, sua placa de som está com problemas ou não foi instalada, neste caso aí, sua placa mãe inclusive está sem  problemas, se for pensar nisso)
Tem uma maneira também para saber se ela está desabilitada.
Com o programa Aida32 ou o Everest, vá no setor de dispositivo físicos ou no multimídia e veja se tem o ícone do alto falante lá.
Mas muita atenção!!!!!!!!!!!, só mexa no setor Audio Device, caso tenha dúvidas, peça a alguém que mexa em bios setup.
Voltar ao topo
 
« Última edição: 21.07.2008 às 09:53:25 por Manosorriso »  
Visualizar Perfil   IP registrado
katya


Offline

Indique o PCFORUM
para seus amigos!

Postagens: 2

Re: Drive de som instalado corretamente e pc sem som
Resposta #4 - 08.08.2008 às 16:06:43
 
Estou com o mesmo problema,  Tela do Setup  esta pedindo  passowrd !!

o que faço ?
Voltar ao topo
 
 
Visualizar Perfil   IP registrado
PCRobô
Divulgador

Online

PCFórum, o mais completo fórum de informática do Brasil!

Postagens: 99999999
Brasil
Gênero: male
Anúncios

Voltar ao topo
Email Visualizar Perfil IP registrado
StephanO
Moderador desta área
Moderador Voluntário

Offline



Postagens: 22588
osasco / SP
Re: Drive de som instalado corretamente e pc sem som
Resposta #5 - 08.08.2008 às 16:42:15
 
katya escreveu em 08.08.2008 às 16:06:43:
Estou com o mesmo problema,  Tela do Setup  esta pedindo  passowrd !!

o que faço ?

Existem meios de solucionar o problema , alguns deles seriam zerar a senha do setup da bios via hardware , tipo retirando a bateria da placa mãe e aguardar por pelo menos 15 seg , outra seria mudar o jumper na mobo e dar um clear CMOS , outra seria por prompt de comando q acho mais viável , qualquer coisa de uma olhada nestes relatos CLIQUE AQUI qualquer coisa vai postando  Sorriso
Voltar ao topo
 
 
Visualizar Perfil StephanO robstephano   IP registrado
katya


Offline

Indique o PCFORUM
para seus amigos!

Postagens: 2

Re: Drive de som instalado corretamente e pc sem som
Resposta #6 - 12.08.2008 às 20:47:11
 
Como eu daria esse  " prompt de comando ?"   Indeciso
Voltar ao topo
 
 
Visualizar Perfil   IP registrado
KIKA_JUNIOR


Offline

Indique o PCFORUM
para seus amigos!

Postagens: 1

Re: Drive de som instalado corretamente e pc sem som
Resposta #7 - 15.04.2009 às 20:24:13
 
gente pelo amor de deus me ajudem apaguei o som do meu pc ja tentei de tudo e nao consigo resolver por favor me ajudem me de dicas praticas e facil por favor
Voltar ao topo
 
 
Visualizar Perfil   IP registrado
Páginas: 1 2 



Visite nossa página inicial e veja mais dicas e conteúdos! Clique aqui!!