Pesquise no PCFórum - Digite sua dúvida aqui
Bem-vindo, Visitante. Por favor efetue Login ou Registre-se
PCFORUM.com.br

    
Notícias:
  Home Fórum Notícias Anuncie AjudaLoginCadastre-se  
 

Sons e dispositivos de audio parou geral[RESOLVIDO] (Lido 8601 vezes)   
marcony


Offline

Pensou Fórum? Pense
PCFórum!

Postagens: 284

Sons e dispositivos de audio parou geral[RESOLVIDO]
21.07.2008 às 23:24:40
 
Pô meu pc tá brabo, a lixeira já era e agora é o dispositivo de áudio.
O q acontece:
fui instalar o CS 1.6 e o half life não conseguiu detectar o audio.

procurando em painel de controle>sons e dispositivos de audio, detectei q está tudo apagado, ou seja não posso fazer nada.

Caso alguém possa me ajudar, por favor postem aí...Meu filho está enchendo.
Só não sei se a lixeira está relacionada ao mesmo problema, pois em propriedades ela também está apagada, travada, sei lá...

Hoje eu tentei fazer o reparo pelo prompt de comando:
CD\  
sfc/scannow

Não deu..E agora?
                            Valeu aí...
Voltar ao topo
 
« Última edição: 23.07.2008 às 12:04:58 por marcony »  
Visualizar Perfil   IP registrado
PCRobô
Divulgador

Online

PCFórum, o mais completo fórum de informática do Brasil!

Postagens: 99999999
Brasil
Gênero: male
Anúncios

Voltar ao topo
Email Visualizar Perfil IP registrado
Jonhy Bond


Offline

My name is Bond,
Jonhy Bond...

Postagens: 63
São Paulo
Re: Sons e dispositivos de audio parou geral
Resposta #1 - 21.07.2008 às 23:48:04
 
Cara, tenta restaurar o sistema!

se não conseguir, reinstala o driver de som! Painel de controle>Sistema>Hardware>Gerenciador de dispositivos!


abraçooo!
Voltar ao topo
 
 
Visualizar Perfil Jonhy Bond   IP registrado
Sirius_Black


Offline

Indique o PCFORUM
para seus amigos!

Postagens: 144
AZKABAN
Re: Sons e dispositivos de audio parou geral
Resposta #2 - 22.07.2008 às 11:45:15
 
Tente reparar o windows.....com o cd, restauração do sistema.....
Instale os drivers mais atualizados......
Tente passar tb programas como Advanced Windows Care e CCleaner( vai que resolve neh?)
A lixeira tente mexer em algumas opções da area de trabalho:
botão direito>propriedades>personalizar area de trabalho....
Ou então tente criar uma nova conta com o mesmo nome e caracteristicas que a anterior, talvez de trabalho pra organizar denovo, mas talvez volte o som.....
Flw! Sorriso
Voltar ao topo
 
 
Visualizar Perfil   IP registrado
crazy@psychiatrist®
Moderador desta área
Moderador Voluntário

Offline

Online/Offline,
sempre de olho no
fórum!

Postagens: 7972

Re: Sons e dispositivos de audio parou geral
Resposta #3 - 22.07.2008 às 11:50:11
 
marcony escreveu em 21.07.2008 às 23:24:40:
Pô meu pc tá brabo, a lixeira já era e agora é o dispositivo de áudio.
O q acontece:
fui instalar o CS 1.6 e o half life não conseguiu detectar o audio.

procurando em painel de controle>sons e dispositivos de audio, detectei q está tudo apagado, ou seja não posso fazer nada.

Caso alguém possa me ajudar, por favor postem aí...Meu filho está enchendo.
Só não sei se a lixeira está relacionada ao mesmo problema, pois em propriedades ela também está apagada, travada, sei lá...

Hoje eu tentei fazer o reparo pelo prompt de comando:
CD\  
sfc/scannow

Não deu..E agora?
                            Valeu aí...

«marcony»

Reinstale o driver do som:»»»entre aqui«««

«Crazy@Psychiatrist®» Alguma dica resolveu seu problema? Retorne para que todos saibam!
Sorriso
Voltar ao topo
 
 
Visualizar Perfil   IP registrado
marcony


Offline

Pensou Fórum? Pense
PCFórum!

Postagens: 284

Re: Sons e dispositivos de audio parou geral
Resposta #4 - 23.07.2008 às 11:59:41
 
Fala aí galera, tudo tranquilo?
Como nenhuma sugestão aqui postada pelos amigos surtiu efeito, eu resolvi fazer a reparação da instalação pelo cd (tb sugerida pelo amigo Sirius). Pro som deu certo mas pra lixeira ainda não obtive resultado, Agradeço a todos. Um abraço!!
Voltar ao topo
 
 
Visualizar Perfil   IP registrado
PCRobô
Divulgador

Online

PCFórum, o mais completo fórum de informática do Brasil!

Postagens: 99999999
Brasil
Gênero: male
Anúncios

Voltar ao topo
Email Visualizar Perfil IP registrado
Pinguim-FU™


Offline

Uma
Comunidade,Muitas
Ideias e Um Sistema
Flexivel

Postagens: 3273
Ribeirao Preto SP
Re: Sons e dispositivos de audio parou geral[RESOLVIDO]
Resposta #5 - 23.07.2008 às 15:28:30
 
Amigo tente isso:
clique com o botao direito na lixeira (ou de um clique com o botão esquerdo depois aperte Shift + F10 juntos que da na mesma)

e depois em propriedades depois na aba Global clique em Configurar Unidades Independmente depois clique em Aplicar e deve surgir uma aba para cada disco depois na aba referente a cada disco desmarque a opção Não Mover arquivos para Lixeira depois clique em Aplicar de um OK e teste a lixeira nque não sera mais gulosa como antes  Gargalhando
Voltar ao topo
 
 
Visualizar Perfil WWW Pinguim-FU™   IP registrado



Visite nossa página inicial e veja mais dicas e conteúdos! Clique aqui!!