Pesquise no PCFórum - Digite sua dúvida aqui
Bem-vindo, Visitante. Por favor efetue Login ou Registre-se
PCFORUM.com.br

    
Notícias:
  Home Fórum Notícias Anuncie AjudaLoginCadastre-se  
 

[RESOLVIDO] Instalação do Ubuntu não reconhece HD. (Lido 9542 vezes)   
A.Cesar


Offline

Desejo aprender...
Você! Quer me
ensinar?

Postagens: 108
Belo Horizonte-MG-Brasil
[RESOLVIDO] Instalação do Ubuntu não reconhece HD.
06.04.2010 às 13:38:39
 
Olá gente!
Baixei uma versão do Ubuntu-9.10-desktop-i386.
O problema: Como já tenho instalado o XP tentei instalá-lo em dual mas para minha surpresa o CD do Ubuntu não detecta "nenhum dispositivo" (HD) em minha máquina. Se eu quiser rodar sem instalar também não tenho acesso as unidades de cd nem ao HD, ele não detecta de forma alguma.Não ter acesso as unidades de cd é meio esquisito dizer pois o cd está rodando de uma delas, porém ele não reconhece a outra. Isso já aconteceu anteriormente quando tentei intalar no HD limpo uma versão do Kurumim, acontece a mesma coisa...
Ufa! Eu quero muito experimentar um Linux mas tá dificil.
Minha placa mãe é uma ASUS A8VX, tá antiga... mas é a que eu tenho e ela não dá suporte a boot pelas portas USB.
Tem algo que eu possa tentar para instalar?
Ah! se possível e caso exista uma solução, me indiquem links que eu possa baixar drivers para que as coisas funcionem direito.
Obrigado e aguardo resposta.

                                          A. César.

(07/04/2010) Bom dia gente...
Estou fazendo um adendo no post para acrescentar uma informação.
Baixei o cd do Gparted (Live) para tentar preparar o HD no intuito de receber o Ubuntu... Não é que o danado também não achou "nenhum dispositivo" ou seja o HD.
Durma-se com um barulho desses...
Dá uma força pessoal, eu instalei o Ubuntu na máquina virtual e gostei muito. Gostaria de te-lo instalado no HD... Obrigado.

                                             A. César.   Gargalhando
Voltar ao topo
 
« Última edição: 09.04.2010 às 14:15:46 por A.Cesar »  
Visualizar Perfil A.Cesar   IP registrado
PCRobô
Divulgador

Online

PCFórum, o mais completo fórum de informática do Brasil!

Postagens: 99999999
Brasil
Gênero: male
Anúncios

Voltar ao topo
Email Visualizar Perfil IP registrado
Pinguim-FU™


Offline

Uma
Comunidade,Muitas
Ideias e Um Sistema
Flexivel

Postagens: 3273
Ribeirao Preto SP
Re: Instalação do Ubuntu não reconhece HD.
Resposta #1 - 08.04.2010 às 20:55:29
 
olha isso para mim é para la de estranho porque eu tenho aqui uma ASUS A7V8X-X bem parecida com a sua bem vbelhinha tambem e instalei ele aqui numa boa e ta rodando sem problema algum

agora,qual o tipo de hd que usas?

nao esta usando nenhum tipo de adaptador ou algo do tipo nao né??

eu ja vi algumas versoes que nao tem o suporte a hds do tipo SATA ativado por padrao (Kurumin ai nessa) mas isso ja é meio incomum sem contar o fato desta placa por padrao so dar suporte ao discos IDE (ou estou enganado??)

verifique ai  Piscando

desculpe nao poder verificar seu post antes...

Pinguim-Fu =D
Voltar ao topo
 
 
Visualizar Perfil WWW Pinguim-FU™   IP registrado
A.Cesar


Offline

Desejo aprender...
Você! Quer me
ensinar?

Postagens: 108
Belo Horizonte-MG-Brasil
Re: Instalação do Ubuntu não reconhece HD.
Resposta #2 - 09.04.2010 às 10:03:43
 
Olá companheiro, primeiramente muito obrigado por responder ao meu chamado... muito grato.
Bem ontem (8/04/2010) eu fui fuçar no site da ASUS e acabei baixando um arquivo para atualizar a BIOS da placa, essa atualização se refere aos HD SATA II, mas confesso que estou com medo de atualizar, mesmo porque não sou técnico e tudo que faço aprendi na marra com a diferença de que agora não posso arriscar perder o sistema. O que vc acha? Devo atualizar a BIOS?
Bom vou responder suas perguntas sobre a placa e sobre o HD. Lá vai:
Placa ASUS A8V-X
BIOS: ver. 0703
HD: SAMSUNG HD250HJ SATA II
Com sinceridade não sei se usa algum tipo de adaptador (Boiei...)
Processador: AMD Athlon (tm) 64 Processor 3200 + Modelo 15, Nível 2
ID da CPU: x86 Family 15 Model 63 Stepping 2

Espero que isso possa ajudar.
Uma informação extra. O Gparted reconheceu o HD quando eu entrei no "modo de segurança" ou seja você secolhe outras opções de iniciamento e nesta outra tela escolhe a última opção, aí vai, fora disto da pau...
Ai eu animei e coloquei o cd do Ubuntu, quando iniciou eu apertei F6 e escolhi "noIapic" (única que reconhece o HD) deu todas as dicas que havia instalado.... reiniciei... tela preta.... ai eu fui dormir... Cara parece piada mas baixei o Mandriva, o mesmo problema.
Será que isso te ajuda a me ajudar? Espero que sim.
Obrigado e aguardo (ancioso) sua resposta.
Voltar ao topo
 
 
Visualizar Perfil A.Cesar   IP registrado
Pinguim-FU™


Offline

Uma
Comunidade,Muitas
Ideias e Um Sistema
Flexivel

Postagens: 3273
Ribeirao Preto SP
Re: Instalação do Ubuntu não reconhece HD.
Resposta #3 - 09.04.2010 às 10:38:42
 
Certo,a minha aqui é uma ASUS A7V8X-X com ADM Athon 2000 um pouco mais antiga ainda,entao esta certo

quanto ao update de bios acho que é meio ariscado mesmo mas eu tenho um palpite menos dramatico  Gargalhando

Algumas Bios principalmente as priomeiras conviviam com o problema de compatibilidade com HD ainda mais no caso do XP SP1 que ainda nao identificava o disco por padrao dando tela azul no setup

para corrigir isso muitos fabricantes colocaram em suas Bios um modo de emulacao onde o hd finge ser um HD IDE o que funciona na maioria dos casos embora abaixe um pouco a velocidade do disco

mas nao custa tentar

vá no setup do computador (segure a tecla F2 ou Delete sem parar quando reiniciar. então vá no menu principal de sua bios procure nas opcoes e lá mude o SATA MODE (modo sata) de AHCI MODE que é o padrao para IDE MODE. Salve e feche o setup.

depois veja se o Windows ainda esta iniciando normalmente com as alteracoes e tente colocar o disco do Ubuntu novamente para ver se reconhece

qualquer erro e so voltar a opcao ao padrao

Pinguim
Voltar ao topo
 
 
Visualizar Perfil WWW Pinguim-FU™   IP registrado
A.Cesar


Offline

Desejo aprender...
Você! Quer me
ensinar?

Postagens: 108
Belo Horizonte-MG-Brasil
Re: Instalação do Ubuntu não reconhece HD.
Resposta #4 - 09.04.2010 às 14:12:46
 
Gargalhando Enormes congratulações companheiro...
Em busca de realizar este desejo de instalar e aprender a usar uma distro Linux indicaram-me um site (http://ubuntuforum-br.org/index.php/topic,1236.0.html) onde encontrei um conjunto de instruções a serem digitadas na linha de comando da tela inicial que resolveram os problemas que eu tinha, e instalei não o Ubuntu 9.10 mas o 8.04 (pois acabei baixando esta versão também e na hora de testar as instruções -sem levar muita fé- foi ela que usei... kkk "homem sem fé dá nisso"), bom sem mais delongas o código é:

Não use as aspas e respeite os espaços.
"apm=off acpi=off noapic nopcmcia noapci nosmp pnpbios=off nomce pci=nomsi"

Muito obrigado! Por sua ajuda, pelo seu interesse, muito obrigado mesmo, mas não pense que se livrou de mim, sou iniciante em Linux e vou precisar de muita ajuda ainda...

Voltar ao topo
 
 
Visualizar Perfil A.Cesar   IP registrado
PCRobô
Divulgador

Online

PCFórum, o mais completo fórum de informática do Brasil!

Postagens: 99999999
Brasil
Gênero: male
Anúncios

Voltar ao topo
Email Visualizar Perfil IP registrado
Pinguim-FU™


Offline

Uma
Comunidade,Muitas
Ideias e Um Sistema
Flexivel

Postagens: 3273
Ribeirao Preto SP
Re: Instalação do Ubuntu não reconhece HD.
Resposta #5 - 10.04.2010 às 02:06:27
 
A.Cesar escreveu em 09.04.2010 às 14:12:46:
Gargalhando Enormes congratulações companheiro...
Em busca de realizar este desejo de instalar e aprender a usar uma distro Linux indicaram-me um site (http://ubuntuforum-br.org/index.php/topic,1236.0.html) onde encontrei um conjunto de instruções a serem digitadas na linha de comando da tela inicial que resolveram os problemas que eu tinha, e instalei não o Ubuntu 9.10 mas o 8.04 (pois acabei baixando esta versão também e na hora de testar as instruções -sem levar muita fé- foi ela que usei... kkk "homem sem fé dá nisso"), bom sem mais delongas o código é:

Não use as aspas e respeite os espaços.
"apm=off acpi=off noapic nopcmcia noapci nosmp pnpbios=off nomce pci=nomsi"

Muito obrigado! Por sua ajuda, pelo seu interesse, muito obrigado mesmo, mas não pense que se livrou de mim, sou iniciante em Linux e vou precisar de muita ajuda ainda...




Que isso amigo é mais um para o time de aventureirosmque tem peito e coracao para fazer tudoa  sua maneira

e mesmo usandoa  versao antiga lembre-se que ela pode conter erros que tambem ja foram corrigidos nao esqueça de ou tentar instalar uma versao mais nova depois ou ter muita paciencia para esperar o asistente baixar toneladas de atualizacoes =D apesar que esta acho que é LTS entao ela tem longe tempo de duracao,capaz de lhe servir bem mas ta ai o aviso

Pinguim
Voltar ao topo
 
 
Visualizar Perfil WWW Pinguim-FU™   IP registrado



Visite nossa página inicial e veja mais dicas e conteúdos! Clique aqui!!